Ingestion delays for transactions in EU regions

Incident Report for Sentry

Resolved

All backlogs have been processed and no data was lost.
Posted Jan 12, 2026 - 15:16 UTC

Update

We are now ingesting recent transaction data again and are processing old data in the background.
Posted Jan 12, 2026 - 14:21 UTC

Update

We have implemented a fix and are monitoring the situation closely. No data has been lost.
Posted Jan 12, 2026 - 14:16 UTC

Investigating

We are investigating an issue affecting transaction ingestion in the EU region
Posted Jan 12, 2026 - 13:33 UTC