SSL Certificate Issues
Incident Report for Sentry
Resolved
We have completely rolled onto a new SSL certificate 100% mitigating the issue.
Posted Oct 13, 2016 - 17:14 PDT
Update
We are in process of rolling out a new certificate for cdn.ravenjs.com that should 100% resolve the issue, but in the meantime, GlobalSign has provided information on resolving the issue:

https://www.globalsign.com/en/customer-revocation-error/
https://support.globalsign.com/customer/portal/articles/2599710-ocsp-revocation-errors---troubleshooting-guide
Posted Oct 13, 2016 - 13:55 PDT
Identified
The SSL Certificate provider for cdn.ravenjs.com and our own status page, status.sentry.io may be experiencing issues for some users.

This was due to a massive premature revocation of certificates by GlobalSign. https://www.globalsign.com/en/status/
Posted Oct 13, 2016 - 12:33 PDT