Premature session expiration
Incident Report for Sentry
Resolved
The issue has been identified and a fix implemented.
Posted Mar 22, 2022 - 21:51 PDT
Monitoring
A fix has been put in place and we are continuing to monitor the situation.
Posted Mar 22, 2022 - 20:27 PDT
Investigating
Some users are reporting premature session expiry and trouble logging in. We are investigating the issue now.
Posted Mar 22, 2022 - 20:05 PDT
This incident affected: Dashboard and API.