Database Issue

Incident Report for Sentry

Resolved

We have finished processing our event backlog. Have a good day!
Posted Feb 04, 2021 - 15:39 UTC

Monitoring

We're monitoring the situation, users may experience delays in event processing.
Posted Feb 04, 2021 - 14:58 UTC

Identified

We've identified an issue with our main database storage and are working to mitigate the problem.
Posted Feb 04, 2021 - 14:24 UTC

Investigating

We're currently investigating reports of a potential issue with one of our storages and will provide further updates as soon as we have more information.
Posted Feb 04, 2021 - 14:15 UTC
This incident affected: Dashboard, API and US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion).