Investigating ingestion backlog
Incident Report for Sentry
Resolved
We have cleared out our backlog. Please take an extra look at those time-series charts to inspect them for damages. We draw those just for you.
Posted Nov 08, 2019 - 13:55 PST
Monitoring
We have started to clear our backlog and are monitoring the situation.
Posted Nov 08, 2019 - 12:02 PST
Identified
We have identified our issue. Time-series charts will be delayed as we let the system recover. Once the system has recovered, we will begin to clear our backlog.
Posted Nov 08, 2019 - 11:38 PST
Investigating
We are currently investigating a backlog of event ingestion and processing coupled with failures to a portion of the API.
Posted Nov 08, 2019 - 11:20 PST
This incident affected: Dashboard and Notification Delivery (Slack).