Temporary Pause in Notification Delivery
Incident Report for Sentry
Resolved
We have finished processing our backlog of notifications and are back to normal.
Posted 10 months ago. Dec 10, 2018 - 11:24 PST
Monitoring
We are currently processing the backlog of notifications.
Posted 10 months ago. Dec 10, 2018 - 10:44 PST
Identified
We have identified an issue in our notification delivery system and have paused their delivery. We expect the system to return to normal status very soon.
Posted 10 months ago. Dec 10, 2018 - 10:31 PST
This incident affected: Notifications.