Android profiles ingestion issue

Incident Report for Sentry

Resolved

Systems have returned to stable.
Posted Jul 25, 2023 - 17:46 UTC

Monitoring

We have deployed a fix and are observing system recovery.
Posted Jul 25, 2023 - 17:10 UTC

Investigating

We are currently investigating an issue in our processing pipeline for Android profiles.
Posted Jul 25, 2023 - 16:53 UTC
This incident affected: US Ingestion (US Profile Ingestion).