Slow Event Ingestion
Incident Report for Sentry
Resolved
We have resolved the slow down and are now investigating root cause. Sorry for the inconvenience.
Posted Sep 08, 2021 - 07:48 PDT
Identified
We are currently experiencing a slow down in Event Ingestion which we are investigating. This began approximately 25 minutes ago, 10:18 Eastern Time.
Posted Sep 08, 2021 - 07:43 PDT
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion).