Elevated errors for ingestion
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 12:19 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 21, 2024 - 12:16 PDT
Update
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2024 - 12:13 PDT
Monitoring
We were unable to ingest data from 9:42AM PT to 10:06AM PT in US SaaS. Services have recovered and we’re monitoring the situation.
Posted Oct 21, 2024 - 11:25 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2024 - 10:16 PDT
Investigating
We are currently investigating an issue with event ingestion.
Posted Oct 21, 2024 - 10:05 PDT
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion, US Profile Ingestion, US Replay Ingestion, US Span Ingestion, US Cron Monitoring).