Delays with Session Replay Processing

Incident Report for Sentry

Resolved

The incident has been resolved, Session Replay ingestion and processing is fully operational again.
Posted Feb 06, 2024 - 10:39 UTC

Monitoring

We've applied a fix and monitoring the results.
Posted Feb 06, 2024 - 10:13 UTC

Investigating

We are investigating issues with session replays; ingestion and processing of session replay is currently delayed.
Posted Feb 06, 2024 - 09:33 UTC
This incident affected: US Ingestion (US Replay Ingestion).