Azure DevOps Integration not working
Incident Report for Sentry
Resolved
Between May 29th, 4 PM ET and June 7th, 10 AM ET, we experienced an issue with our Azure DevOps integration. The issue was resolved and DevOps integration is operating as expected.
Posted Jun 07, 2023 - 11:09 PDT
Monitoring
We have taken corrective action to mitigate the problem with our Azure DevOps integration and are continuing to monitor.
Posted Jun 07, 2023 - 09:01 PDT
Update
We are continuing to work to mitigate the problem with our Azure DevOps integration not working. We apologize for any inconvenience caused by this.
Posted Jun 06, 2023 - 11:45 PDT
Identified
We have identified issues with our Azure DevOps integration not working and are investigating a fix.
Posted Jun 02, 2023 - 19:21 PDT
This incident affected: Authentication Services (Azure DevOps).