Sentry requests timing out / 504's

Incident Report for Sentry

Update

We're monitoring the implemented fix
Posted Sep 01, 2026 - 09:03 UTC

Monitoring

We identified the issue and rolled out a configuration change
Posted Sep 01, 2026 - 08:57 UTC

Investigating

We are currently investigating what's going on and why requests timing out
Posted Sep 01, 2026 - 08:01 UTC
This incident affects: Dashboard, API, and Integration Pipeline.