Delays in spans ingestion

Incident Report for Sentry

Resolved

We have identified a networking issue with an upstream provider and are working on mitigations.
Posted Sep 18, 2026 - 10:58 UTC

Update

We have identified a networking issue with an upstream provider and are working on mitigations.
Posted Sep 18, 2026 - 10:56 UTC

Investigating

We are currently investigating an issue affecting spans ingestion in the EU region
Posted Sep 18, 2026 - 10:17 UTC