Transactions Ingestion Delayed

Incident Report for Sentry

Resolved

The issue with transaction and error delays was resolved as of 20:19 UTC.
Posted Aug 20, 2024 - 02:21 UTC

Monitoring

We've implemented a fix for the delays in transaction and error ingestion and are monitoring the results. Viewing traces should now work without issue.
Posted Aug 19, 2024 - 20:19 UTC

Update

We are continuing to investigate the issue with transaction ingestion, as well as delays in error event ingestion.
Posted Aug 19, 2024 - 18:03 UTC

Update

We are continuing to investigate this issue.
Posted Aug 19, 2024 - 16:21 UTC

Update

We are continuing to investigate this issue.
Posted Aug 19, 2024 - 15:15 UTC

Investigating

We are currently investigating an issue that is causing the processing of transaction events to be delayed.
Posted Aug 19, 2024 - 14:03 UTC
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion).