EU region uptime checks delayed

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 22:50 UTC

Monitoring

Uptime checks have recovered and we are now monitoring the situation.
Posted Feb 10, 2025 - 22:28 UTC

Identified

We have identified the issue and issued a fix.
Posted Feb 10, 2025 - 22:25 UTC