Event Ingestion Issue
Incident Report for Sentry
Resolved
Between 2 July 7:09 am and 7:52am UTC, we experienced an issue with Event Ingestion where one of the Sentry datastore backends experienced higher than usual I/O latency, resulting in Events queuing up. The issue is resolved and the Event Ingestion is back to normal operation.
Posted Jul 02, 2021 - 01:01 PDT
Identified
We've identified an I/O issue causing write delays and are working on a resolution. We apologize for this inconvenience and will update shortly with further details.
Posted Jul 02, 2021 - 00:54 PDT
Investigating
We're currently investigating reports of a potential issue with Event Ingestion and will provide further updates as soon as we have more information.
Posted Jul 02, 2021 - 00:44 PDT