Transactions ingestion and transactions alerts delayed

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Oct 04, 2021 - 23:22 UTC

Update

This incident has been resolved.
Posted Oct 04, 2021 - 23:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 23:00 UTC

Investigating

We are currently investigating delays in processing transactions and transaction alerts.
Posted Oct 04, 2021 - 20:37 UTC
This incident affected: US Ingestion (US Transaction Ingestion).