Data ingestion and alerts delayed for US customers

Incident Report for Sentry

Resolved

Ingestion and alerts should be back to normal
Posted Apr 13, 2026 - 19:57 UTC

Investigating

US customers may experience delay in data ingestion and alerts. The issue is resolved and we are burning the backlog.
Posted Apr 13, 2026 - 19:13 UTC