Spans Ingestion Errors
Incident Report for Sentry
Resolved
Spans ingestion is functioning normally again.
Posted Jan 15, 2024 - 13:39 PST
Monitoring
The fix has been deployed and we are monitoring the results.
Posted Jan 15, 2024 - 13:36 PST
Identified
A problem has been identified that resulted in errors during spans ingestion in a small percentage of cases. A fix is being deployed.
Posted Jan 15, 2024 - 13:27 PST
This incident affected: US Ingestion (US Span Ingestion).