Temporarily Unable to Process Events
Incident Report for Sentry
Resolved
Historical events are continuing to backfill successfully. Please write into support@sentry.io if you are experiencing any issue with viewing individual events.
Posted almost 2 years ago. Jul 10, 2017 - 10:13 PDT
Monitoring
We are streaming in historical data from newest to oldest and all new data is being stored and processed normally. Backfilling of historical data will continue and we'll keep this incident open until we have finished.
Posted almost 2 years ago. Jul 07, 2017 - 09:59 PDT
Identified
We’re processing new events, and are working on restoring access to historical event data.
Posted almost 2 years ago. Jul 07, 2017 - 06:58 PDT
Monitoring
We’re processing new events, and are working on restoring access to historical event data.
Posted almost 2 years ago. Jul 07, 2017 - 06:57 PDT
Identified
Due to unforeseen circumstances, we have stopped processing events. We have identified the underlying issue and are applying a solution.
Posted almost 2 years ago. Jul 07, 2017 - 06:17 PDT