Temporary Inability to Display Various Dashboards
Incident Report for Sentry
Resolved
We have identified the root cause as a third-party JavaScript library that has since remediated its error.
That was fun.
Posted 13 days ago. Oct 01, 2019 - 16:18 PDT
Monitoring
We're back to displaying results and investigating the root cause.
Posted 13 days ago. Oct 01, 2019 - 16:04 PDT
Identified
We have discovered an inability to display results in multiple dashboards and are currently mitigating the problem.
Posted 13 days ago. Oct 01, 2019 - 15:44 PDT
This incident affected: Dashboard.