Delays in Event Processing
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 07:51 PDT
Identified
We identified an issue that might result in delays with event processing (errors and attachments)
Posted Apr 21, 2021 - 07:40 PDT
This incident affected: Event Ingestion (Error Ingestion, Transaction Ingestion, Attachment Ingestion).