Temporary Loss in Availability
Incident Report for Sentry
Resolved
We have cleared our processing backlog. Thanks for sticking with us.
Posted 3 months ago. Mar 05, 2019 - 12:59 PST
Monitoring
Our networking issue has not come back to bite us in the last 15 minutes. We are still carefully monitoring the situation.

We have delayed the delivery of notifications during the time being to reduce systemic impact. We apologize for any latent messages you are current receiving.
Posted 3 months ago. Mar 05, 2019 - 12:02 PST
Identified
We are having a widespread networking issue that we are working to resolve. Hold tight please.
Posted 3 months ago. Mar 05, 2019 - 11:37 PST
Monitoring
We have resolved our availability issues and are monitoring for any unintended impact.
Posted 3 months ago. Mar 05, 2019 - 11:02 PST
Investigating
We are investigating a temporary loss in availability and are working diligently to remediate it.
Posted 3 months ago. Mar 05, 2019 - 10:53 PST
This incident affected: API and Dashboard.