UI unavailable

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 17:56 UTC

Monitoring

Our UI has recovered from intermittent availability issues due to an increase in load on our DB, the load has recovered and the UI shouldn't experience any further issues. We're continuing to monitor.
Posted Jan 12, 2026 - 16:53 UTC

Investigating

Our UI is unavailable again, we're investigating the issue.
Posted Jan 12, 2026 - 16:10 UTC

Monitoring

The UI availability issue has been resolved, we're continuing to monitor the situation.
Posted Jan 12, 2026 - 15:44 UTC

Investigating

We are currently investigating this issue.
Posted Jan 12, 2026 - 15:30 UTC