Ingestion Delays
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 10:56 PST
Monitoring
A fix has been implemented and we are monitoring the results. There was some data loss in transaction metrics and release health between 16:10 UTC and 17:04 UTC.
Posted Jan 04, 2024 - 09:17 PST
Update
We are continuing to investigate this issue.
Posted Jan 04, 2024 - 08:57 PST
Investigating
We are investigating an issue causing ingestion delays in several of our products.
Posted Jan 04, 2024 - 08:57 PST
This incident affected: US Ingestion (US Transaction Ingestion).