Issues with processing Cocoa events
Incident Report for Sentry
Resolved
The issue with processing Cocoa events was identified and fixed. Only reprocessed events were affected.
Posted Sep 28, 2021 - 01:03 PDT
Investigating
We are investigating an issue with Cocoa events processing that causes processing delays or failures.
Posted Sep 28, 2021 - 00:50 PDT
This incident affected: Event Ingestion (Error Ingestion).