Outage in EU due to bad infrastructure change

Incident Report for Sentry

Resolved

EU region is available. Incident was opened due to a false alarm in our monitoring.
Posted Jun 18, 2025 - 10:47 UTC

Investigating

We are currently investigating this issue.
Posted Jun 18, 2025 - 10:31 UTC