Temporary loss of CSS in Dashboard

Incident Report for Sentry

Resolved

We have finished rolling back our changes. Use the Dashboard to your heart's content.
Posted Dec 16, 2020 - 21:36 UTC

Identified

We have identified an issue with the CSS on our dashboard and are applying the fix.
Posted Dec 16, 2020 - 21:32 UTC
This incident affected: Dashboard.