High number of rejected events in US region
Incident Report for Sentry
Resolved
The issue causing event rejection in our US region has been resolved.
Posted May 15, 2024 - 22:19 PDT
Monitoring
We've implemented a fix for this issue and are monitoring the results. Event ingestion has returned to normal.
Posted May 15, 2024 - 21:53 PDT
Investigating
We're experiencing a sharp increase in rejected events in the US region (*.sentry.io). As a result, Crons may falsely alert, and other event types may have incomplete data.
Posted May 15, 2024 - 20:47 PDT
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion, US Profile Ingestion, US Replay Ingestion, US Span Ingestion, US Cron Monitoring, Custom Metrics (beta)).