Dashboard unavailable and brief event ingestion delay

Incident Report for Sentry

Resolved

Between 10:52 and 10:59 UTC, sentry.io dashboard was unavailable due to a rollout issue. Because of the same issue, between 10:52 and 11:10 UTC, one would observe delayed event ingestion and processing.
Posted Nov 10, 2023 - 11:16 UTC

Monitoring

We've identified and fixed an issue that resulted in a brief unavailability of the sentry.io dashboard. Event ingestion is slightly delayed, but we'll be fully operational within a few minutes.
Posted Nov 10, 2023 - 11:12 UTC
This incident affected: Dashboard, API and US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion, US Profile Ingestion).