Usage graphs might be out of date

Incident Report for Sentry

Resolved

The incident has been resolved.
Posted Feb 23, 2021 - 17:34 UTC

Identified

We’ve identified an issue that might impact usage graphs and statistics, and are currently working on a fix.
Posted Feb 23, 2021 - 16:57 UTC
This incident affected: Dashboard.