Crons ingestion backlogged

Incident Report for Sentry

Resolved

Backlog has been processed and crons should be running as normal
Posted Jan 24, 2026 - 00:27 UTC

Identified

The issue has been identified and we working through backlogs.
Posted Jan 23, 2026 - 21:46 UTC

Investigating

We are currently investigating this issue.
Posted Jan 23, 2026 - 18:38 UTC