Amazon S3 us-east-1 outage
Incident Report for Sentry
Resolved
Everything appears to have been stabilized and back to normal.
Posted almost 2 years ago. Feb 28, 2017 - 14:52 PST
Identified
us-east-1 region of S3 appears to be completely down. This affects uploading new artifacts through our API. Fortunately, the impact for us should overall be relatively minimal since we have protections in place for reading assets out of S3.
Posted almost 2 years ago. Feb 28, 2017 - 09:50 PST