Delay in processing profiles in US

Incident Report for Sentry

Resolved

A fix has been implemented and all messages have been processed.
Posted Oct 30, 2025 - 18:01 UTC

Investigating

Ingesting and storing profiles in the US is delayed.
Posted Oct 30, 2025 - 16:48 UTC