US region performance alerts & ingestion delayed

Incident Report for Sentry

Resolved

The issue with US region performance alerts and ingestion has been resolved.
Posted Dec 10, 2024 - 17:18 UTC

Update

US region performance alerts and ingestion are currently delayed by up to 7 min, we're continuing to investigate.
Posted Dec 10, 2024 - 16:48 UTC

Investigating

Starting at 15:36 UTC US region Performance alerts and ingestion are delayed by up to 20 min, we're currently investigating
Posted Dec 10, 2024 - 15:53 UTC
This incident affected: US Ingestion (US Transaction Ingestion, US Span Ingestion) and Alerting (US Transactions Alerting, US Spans Alerting).