Error notifications delayed

Incident Report for Sentry

Resolved

Error notifications are no longer delayed.
Posted Apr 06, 2023 - 02:35 UTC

Monitoring

From approximately 6:15pm PT we are experiencing delays with our error notifications. We have identified the issue and issued a fix. We are currently monitoring the situation. Sorry for any inconvenience it may have caused.
Posted Apr 06, 2023 - 02:00 UTC
This incident affected: Notification Delivery (Slack, Email, PagerDuty, Microsoft Teams).