Replay Quotas reset for some customers
Incident Report for Sentry
Resolved
The issue with replay quotas has been resolved.
Posted Jan 12, 2024 - 23:16 UTC
Update
A fix has been deployed, and we're monitoring the results.
Posted Jan 12, 2024 - 21:56 UTC
Monitoring
A fix has been deployed, and we're monitoring the results.
Posted Jan 12, 2024 - 21:55 UTC
Update
We've identified the issue causing replay quotas to be reset for some customers. We have mitigated the issue and are in the process of deploying a permanent fix.
Posted Jan 12, 2024 - 19:17 UTC
Identified
We've identified the issue causing replay quotas to be reset for some customers and are working on a fix.
Posted Jan 12, 2024 - 18:14 UTC
Update
We are continuing to investigate the issue with replay billing quotas, and will post updates as they come.
Posted Jan 12, 2024 - 17:38 UTC
Investigating
We are investigating an issue with replay quotas being reset for some customers.
Posted Jan 12, 2024 - 16:42 UTC
This incident affected: US Ingestion (US Replay Ingestion).