Temporary Pause in Notification Delivery
Incident Report for Sentry
Resolved
We have finished processing the majority of our notification backlog.
Posted Jan 23, 2019 - 08:45 PST
Monitoring
We have deployed our fix and are currently processing the backlog of notifications.
Posted Jan 23, 2019 - 07:02 PST
Identified
We have identified a problem with our notification delivery system and have paused all processing to resolve it.
Posted Jan 23, 2019 - 06:32 PST
This incident affected: Notification Delivery (Slack).