Sentry Web Issue
Incident Report for Sentry
Resolved
Between 10:46-10:52 EDT, we experienced issues accessing the Sentry Web UI and event processing delays. The issue was resolved and everything is operating as expected.
Posted Sep 08, 2023 - 08:00 PDT
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Sep 08, 2023 - 07:52 PDT
Identified
We've identified an issue with the Sentry Web UI. We expect this to be resolved shortly.
Posted Sep 08, 2023 - 07:46 PDT
This incident affected: Dashboard.