Alert Notification Issue

Incident Report for Sentry

Resolved

On August 2 between 15:44 - 17:18 PST, we experienced an issue with approximately 50% of our alert notifications. The issue was resolved and alert notifications are operating as expected.
Posted Aug 03, 2023 - 00:47 UTC

Monitoring

Everything looks good now, but we’re keeping an eye on it just in case.
Posted Aug 03, 2023 - 00:24 UTC

Identified

We've identified an issue with alert notifications and are working to mitigate the problem. If anything changes, we'll provide another update.
Posted Aug 03, 2023 - 00:02 UTC

Investigating

We're currently investigating a potential issue with alert notifications and will provide further updates as soon as we have more information.
Posted Aug 02, 2023 - 23:30 UTC
This incident affected: Notification Delivery (Slack, Email, PagerDuty, Microsoft Teams).