Delays in Event Processing
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 14:12 PST
Monitoring
We've rolled back the suspect changes and are now burning down backlogs.
Posted Feb 07, 2022 - 13:57 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2022 - 13:57 PST
Investigating
We are currently investigating this issue.
Posted Feb 07, 2022 - 13:41 PST
This incident affected: Event Ingestion (Error Ingestion, Transaction Ingestion, Attachment Ingestion).