Temporary Delay in Notification Delivery and Time Series Charts

Incident Report for Sentry

Resolved

We have cleared our backlog. Happy Monday.
Posted Dec 02, 2019 - 20:19 UTC

Monitoring

We have issued a fix and are working down on our backlog.
Posted Dec 02, 2019 - 18:24 UTC

Identified

We have identified an issue in our inability to deliver notifications and have halted Notification Delivery and writes to our time series data until we resolve the issue.
Posted Dec 02, 2019 - 17:34 UTC
This incident affected: Notification Delivery (Slack).