Temporary Loss in Availability
Incident Report for Sentry
Resolved
We have cleared our backlog of events and are back to normal. Please write into support if your organization is experiencing any difficulty in either API or Dashboard interaction.
Posted 2 months ago. Sep 09, 2018 - 12:19 PDT
Monitoring
We have issued a fix to availability and are currently processing backlogged events.
Posted 2 months ago. Sep 09, 2018 - 11:39 PDT
Investigating
We are identifying the root cause in our temporary loss of event processing and dashboard availability.
Posted 2 months ago. Sep 09, 2018 - 10:48 PDT
This incident affected: API and Dashboard.