Event ingestion Delayed
Incident Report for Sentry
Resolved
The incident is now mitigated.
Posted Feb 01, 2024 - 10:36 PST
Investigating
Started from 16:45 UTC, we experienced an issue in ingestion and event processing for all event types that caused delays
Posted Feb 01, 2024 - 09:35 PST
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion, US Profile Ingestion, US Replay Ingestion, US Span Ingestion, US Cron Monitoring).