Delays in Errors and Transactions Processing
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 10:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 10:21 PDT
Investigating
We are currently investigating delays in processing errors and transactions.
Posted Oct 04, 2021 - 09:45 PDT
This incident affected: Event Ingestion (Error Ingestion, Transaction Ingestion, Attachment Ingestion).