Delays in Event Processing
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 00:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 00:24 PDT
Investigating
We are currently investigating this issue that is causing delays in events processing since 6:30 UTC.
Posted Jun 21, 2022 - 00:07 PDT
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion).