Issues with delivering Slack notifications for alerts
Incident Report for Sentry
Resolved
From 20:00 UTC April 2 to 16:55 UTC April 3 we experienced a degradation in the ability to send issue notifications through Slack. This failure resulted in some organizations missing Slack issue notifications despite alerts firing correctly for this period.
Posted Apr 03, 2024 - 10:53 PDT
Update
We are continuing to investigate this issue.
Posted Apr 03, 2024 - 04:37 PDT
Investigating
We are investigating reports about issue alerts notifications not being delivered to Slack.
Posted Apr 03, 2024 - 02:16 PDT
This incident affected: Notification Delivery (Slack).