JavaScript CDN issues

Incident Report for Sentry

Resolved

The rate of 404s against our JavaScript CDN has returned to normal after a configuration change. Closing this incident as resolved.
Posted Jan 25, 2024 - 00:49 UTC

Investigating

We are investigating an issue causing our JavaScript CDN to occasionally throw 404s.
Posted Jan 24, 2024 - 23:12 UTC