Delays in transaction ingestion and post processing errors in US
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 14:32 PDT
Monitoring
A fix was implemented. Ingestion and post processing errors have returned to normal.
Posted Oct 11, 2024 - 13:25 PDT
Investigating
We are investigating an issue with delays in transaction ingestion the post processing of errors.
Posted Oct 11, 2024 - 12:55 PDT
This incident affected: US Ingestion (US Transaction Ingestion).