Span ingestion is degraded in US

Incident Report for Sentry

Update

We are continuing to investigate an issue that affects spans ingestion latency
Posted Sep 01, 2026 - 16:41 UTC

Update

We are continuing to investigate an issue that affects spans ingestion latency
Posted Sep 01, 2026 - 15:40 UTC

Investigating

We are experience slow ingestion for spans in US
Posted Sep 01, 2026 - 14:16 UTC
This incident affects: US Ingestion (US Span Ingestion).